Older version of ENVIS with official Win7/Vista support

ENVIS version 1.8

ENVIS 1.8 is an older version of our instrument and data management application. ENVIS v. 1.8. is the latest which officially supports some really old instruments such as NEMO, multimeters with two-digit codes (SML33 and alike) and others. It also supports instruments with firmware version 3.0 and older. ENVIS 1.8 also runs against older versions of SQL servers, on Windows 7, Vista and XP.

For new projects and all recent applications we recommend to use the latest version of ENVIS available.

Key Features

  • Supports instrument with fw. 2.0, 2.1 and 3.0
  • Works with Windows 10, 7 and Vista.
  • Supports SQL Server 2008 and 2012 (requires filestream feature enabled)
  • Live visualization of actual data.
  • Analysis of historical records
  • Evaluation of power quality
  • Analysis of energy efficiency
  • Instrument setup and management
  • Simple manual or automated reporting